Data Outage at Coinbase
Incident Report for Coin Metrics
Resolved
Spot market data from Coinbase has recovered and is now flowing as expected. The outage ended at 23:10 UTC.

ETH-USD Reference Rates were impacted from 22:11:02 to 23:04:02 UTC due to this incident at the exchange.
Posted May 31, 2024 - 23:43 UTC
Update
For more information on this incident at the exchange, follow Coinbase’s incident report here - https://status.coinbase.com/incidents/q7zpsl6dwwvv
Posted May 31, 2024 - 22:47 UTC
Monitoring
Coinbase has been experiencing an outage impacting spot market data as of 22:11 UTC. We are monitoring this issue, and will provide updates as we have them.
Posted May 31, 2024 - 22:45 UTC
This incident affected: Third Party Data (Market Data Vendor).