Trade data lag in PAR1

Incident Report for Coin Metrics

Resolved

We had three alerts indicate we received trades where the trade time from the exchange > 200 seconds older than the time we observed the trade. All three alerts were for kraken trades and occurred at 22:04 UTC and resolved immediately. All systems appear to be operating normally. We will continue to monitor and investigate.
Posted Oct 29, 2025 - 22:40 UTC

Identified

We have observed trade lag alerts in our streaming FIFOMD API in our EU data center. We are investigating and will update when more information is available.
Posted Oct 29, 2025 - 22:16 UTC
This incident affected: FFIOMD API (WebSocket API).