Data Outage at Gemini Exchange

Incident Report for Coin Metrics

Resolved

Spot trades data from Gemini has recovered, and data is now flowing as expected. The outage lasted from 21:22 to 21:27 UTC.
Posted Nov 29, 2023 - 21:30 UTC

Monitoring

Gemini exchange is currently experiencing an outage for spot trades. We are monitoring the situation, and will provide updates here as we have them.
Posted Nov 29, 2023 - 21:27 UTC
This incident affected: Third Party Data (Market Data Vendor).