Unexpected API Behavior

Incident Report for Coin Metrics

Update

We are continuing to work on a fix for this issue.
Posted Jun 23, 2025 - 20:08 UTC

Identified

We have identified an issue affecting the /timeseries/market-orderbooks endpoint in API v4. If the depth_limit parameter is not specified, or is set to 100, the endpoint may return 10pct_mid_price order book data instead of the expected 100-depth order book data.

This may result in users receiving a larger volume of data than anticipated. Our team is working to correct this behavior. We will provide an update once the issue is resolved.
Posted Jun 23, 2025 - 20:08 UTC
This incident affects: Services (Pro API v4) and Market Data Products (Market Data Feed).