Data Outage at Gemini

Incident Report for Coin Metrics

Resolved

Data from Gemini recovered and is now flowing as expected. The outage ended at 01:55 UTC.

For more information, follow Gemini’s incident report here - https://status.gemini.com/incidents/n2qgg3c03mz8
Posted Oct 21, 2025 - 10:17 UTC

Monitoring

Gemini is currently experiencing an outage, which is continuing to impact our market data. For more information, follow Gemini's incident report here - https://status.gemini.com/incidents/n2qgg3c03mz8
Posted Oct 20, 2025 - 17:08 UTC
This incident affected: Third Party Data (Market Data Vendor).