Data Outage at ErisX
Incident Report for Coin Metrics
Resolved
Data from ErisX has recovered.
Posted May 06, 2024 - 08:12 UTC
Monitoring
ErisX is currently experiencing an outage that is impacting our spot trades data. We're monitoring the issue, and will share updates as they are available.
Posted May 06, 2024 - 08:01 UTC
This incident affected: Third Party Data (Market Data Vendor).