USDT_ETH Data Interrupted
Incident Report for Coin Metrics
Resolved
Data for USDT_ETH has fully recovered and is now flowing as expected.
Posted Dec 16, 2024 - 21:15 UTC
Update
We have found that USDT_ETH data is also interrupted for End-Of-Day metrics.
Posted Dec 15, 2024 - 15:38 UTC
Investigating
Our USDT_ETH data is interrupted for Atlas and 1h metrics. We are currently investigating and will share updates as they are available.
Posted Dec 14, 2024 - 18:21 UTC
This incident affected: On-Chain Data Products (Network Data Pro, ATLAS).