Data Outage at Bibox
Incident Report for Coin Metrics
Resolved
Data from Bibox has recovered and is now flowing as expected. The outage ended at 13:58 UTC and lasted a total of 90 minutes.
Posted Jul 27, 2024 - 14:40 UTC
Monitoring
Bibox is currently experiencing an outage impacting spot trades data.

We will continue to monitor this outage and provide updates as they become available.
Posted Jul 27, 2024 - 12:35 UTC
This incident affected: Third Party Data (Market Data Vendor).