Atlas Data Interrupted
Incident Report for Coin Metrics
Resolved
Atlas data for asset MKR has recovered and is flowing as expected.
Posted Jan 10, 2025 - 14:26 UTC
Investigating
Atlas data for asset MKR is interrupted. We are currently investigating this issue, and will provide updates as they are available.
Posted Jan 10, 2025 - 09:56 UTC
This incident affected: On-Chain Data Products (ATLAS).