Data Outage at Coinbase International
Incident Report for Coin Metrics
Resolved
Data from Coinbase International recovered and is now flowing as expected. The outage ended at 12:28 UTC and lasted a total of 1592minutes.
Posted Jan 23, 2025 - 12:31 UTC
Monitoring
Coinbase International is currently experiencing an outage impacting future quotes 10s, future orderbooks 10s and future trades data.

We will continue to monitor this outage and provide updates as they become available.
Posted Jan 22, 2025 - 10:04 UTC
This incident affected: Third Party Data (Market Data Vendor).