Network Data Metrics Delay

Incident Report for Coin Metrics

Resolved

This incident has been resolved, and all Ethereum Consensus Layer metrics are flowing as expected.
Posted Dec 11, 2025 - 18:02 UTC

Investigating

Network Data slashing and attestation metrics are currently delayed for the Ethereum Consensus Layer (eth_cl) at the 1-minute frequency. We are investigating the issue and will provide updates here.
Posted Dec 11, 2025 - 14:47 UTC
This incident affected: On-Chain Data Products (Network Data Pro).