Data Outage at Bitstamp

Incident Report for Coin Metrics

Resolved

Orderbooks & quotes spot data from Bitstamp has recovered.
Posted Nov 22, 2023 - 12:18 UTC

Monitoring

Bitstamp is currently experiencing an orderbooks & quotes spot outage. We are monitoring this issue and we will provide updates as they become available.
Posted Nov 22, 2023 - 12:11 UTC
This incident affected: Third Party Data (Market Data Vendor).