Community Flat Files Delayed

Incident Report for Coin Metrics

Resolved

Coin Metrics Community Flat Files have now recovered. Please note that they are computing slower than usual but data is flowing as we would expect.
Posted 2 years ago. Sep 14, 2023 - 09:50 UTC

Investigating

Coin Metrics Community Flat Files are delayed and will be completed later today.
Posted 2 years ago. Sep 13, 2023 - 14:51 UTC
This incident affected: Services (Flat Files).