Data Outage at Kraken Exchange

Incident Report for Coin Metrics

Resolved

Data from Kraken recovered and is now flowing as expected. The outage ended at 16:42 UTC and lasted a total of 24 minutes.

For more information, follow Kraken’s incident report here - https://status.kraken.com/incidents/x7p1jm4hwjv7
Posted Aug 28, 2025 - 17:21 UTC

Monitoring

Kraken is currently experiencing an outage impacting futures trade, 10s order books and quotes data. For more information, follow Kraken’s incident report here - https://status.kraken.com/incidents/x7p1jm4hwjv7
Posted Aug 28, 2025 - 16:34 UTC
This incident affected: Third Party Data (Market Data Vendor).