Reference Data Interrupted for ATOM
Incident Report for Coin Metrics
Resolved
Our Reference Rates data has recovered for ATOM, and data is now flowing as expected.
Posted Mar 22, 2024 - 13:46 UTC
Investigating
Our Reference Data is delayed for ATOM. We are actively investigating the issue and will share updates as they are available.
Posted Mar 21, 2024 - 13:48 UTC
This incident affected: Market Data Products (Reference Data).