Dash node bug impact

Incident Report for Coin Metrics

Resolved

The Dash node has recovered and is no longer experiencing issues.

For more information, follow Dash incident report here: https://github.com/dashpay/dash/issues/6335
Posted Nov 05, 2024 - 21:26 UTC

Update

We have identified that our network data pro end-of-day (EOD) metrics is also affected. We will continue to provide updates as they are available.
Posted Oct 26, 2024 - 19:49 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 24, 2024 - 12:05 UTC

Monitoring

We have detected a bug in the Dash node that may potentially affect data returned by Atlas. We are monitoring this issue and will share updates as we have them. For more information, follow Dash incident report here: https://github.com/dashpay/dash/issues/6335
Posted Oct 22, 2024 - 11:43 UTC
This incident affected: On-Chain Data Products (Network Data Pro, ATLAS).