Order Book Slippage Data Interrupted

Incident Report for Coin Metrics

Resolved

The underlying bug that caused this issue has been resolved. Our team is now working on correcting the historical data. We will post separate statuses to share these recalculations with our users.
Posted Mar 19, 2025 - 14:00 UTC

Identified

Slippage data for certain Futures markets are currently interrupted, causing null values to be returned. This issue impacts the "https://api.coinmetrics.io/v4/timeseries/market-metrics?metrics=liquidity_slippage" endpoint.

We have identified the issue and are actively working on a fix. We will provide updates as soon as they are available.
Posted Feb 24, 2025 - 16:19 UTC
This incident affected: Market Data Products (Market Data Feed).