End of Day Metrics Delayed for LEO_EOS

Incident Report for Coin Metrics

Resolved

The delay in metrics for LEO_EOS is a result of no transactions on December 8th.

We are going to resolve this status.
Posted Dec 08, 2023 - 14:17 UTC

Investigating

Our end-of-day network data metrics are delayed for LEO_EOS.

The metrics impacted are:

AdrActCnt
AdrActRecCnt
AdrActSentCnt
AssetEODCompletionTime
CapMrktCurUSD
IssTotNtv
IssTotUSD
SplyCur
TxCnt
TxCntSec
TxTfrCnt
TxTfrValAdjNtv
TxTfrValAdjUSD
TxTfrValNtv
TxTfrValUSD
VelCur1yr
VelCurAdj1yr


We are actively investigating the issue and can share updates as they are available.
Posted Dec 08, 2023 - 09:04 UTC
This incident affected: On-Chain Data Products (Network Data Pro).