Atlas v2 SOL delayed
Incident Report for Coin Metrics
Resolved
SOL for Atlas v2 data have recovered.
Posted Nov 08, 2024 - 16:04 UTC
Investigating
Solana for Atlas V2 is delayed. We are currently investigating and will share updates as they are available.
Posted Nov 08, 2024 - 14:57 UTC
This incident affected: On-Chain Data Products (Network Data Pro).