1h ETH Metrics Delayed

Incident Report for Coin Metrics

Resolved

1 hour network data metrics for ETH recovered as of 13:00 UTC, and are flowing as expected.
Posted May 28, 2024 - 16:31 UTC

Investigating

Our 1h network data metrics are delayed for ETH. We are actively investigating the issue and can share updates as they are available.
Posted May 28, 2024 - 11:41 UTC
This incident affected: On-Chain Data Products (Network Data Pro).