FFIOMD WebSocket API Outage
Incident Report for Coin Metrics
Resolved
Upon deeper investigation into our monitoring, we have determined that this outage was caused by Gemini exchange. A new status regarding the exchange's outage can be found here - https://status.coinmetrics.io/incidents/km1k8q0bnknb
Posted Nov 16, 2023 - 18:07 UTC
Investigating
Coin Metrics is currently experiencing an outage for Gemini trades data.

We are actively investigating the issue and will share updates as they are available.
Posted Nov 16, 2023 - 18:01 UTC
This incident affected: FFIOMD API (WebSocket API).